1. Home
  2. Menus
  3. Data Menu

Data Menu

  • ASCII File

    Select menu: Data | Load | ASCII file You can load data directly into Genstat from ASCII format files that...
  • Append

    Select menu: Data | Append Appends a list of vectors of the same data type into a single vector. Data...
  • Calculate Functions

    Select menu: Data | Calculations Use this to insert a function call into an expression you are creating in the...
  • Calculations

    Select menu: Data | Calculations Use this to create an arithmetic or logical expression for evaluation by Genstat. The expression...