1. Home
  2. Using Genstat
  3. A Visual Guide to Genstat

A Visual Guide to Genstat

The following picture illustrates many features of the Genstat Windows Interface. The examples in the guide to using a spreadsheet illustrate features of the Genstat spreadsheet.

1. Menu bar The menu bar is located at the top of the main Genstat window, below the title. Commands on the menu bar can be accessed using the mouse, or from the keyboard by pressing the Alt key followed by the underlined letter.
2. Standard toolbar The Standard toolbar provides a quick shortcut to many frequently used functions. When a toolbar button is clicked its function is indicated on the status bar.
3. Spreadsheet toolbar The Spreadsheet toolbar provides a quick shortcut to many frequently used functions. When a toolbar button is clicked its function is indicated on the status bar.
4. Data view A display containing all the data currently within Genstat.
5. Output window All Genstat output is directed to this window. It is updated asynchronously with results as they become available from the Genstat Server. By default, the output is displayed in RTF and is read-only. However, you can change to standard text by selecting the View menu.
6. Input log A window which contains a record of all the commands generated by menu selections and sent to Genstat. This window cannot be closed, but you may wish to keep it minimized if you do work mainly from the menus provided.
7. Data and Window tabs Selecting the Data tab will produce a display containing all the data currently within Genstat. Selecting the Window tab will produce a display of all open windows that can be used to load the windows into view.
8. Status bar The status bar is located at the bottom of the main Genstat window. It displays various items of information about the current state of Genstat. It also indicates toolbar functions when buttons are clicked.

See Also

Updated on August 1, 2018

Was this article helpful?