ODBC: View or Edit SQL Statement

Displays current SQL statements used to query the ODBC database. This menu is activated if you have selected the View or Edit SQL Query option on the ODBC: Data Query Finish menu, or your SQL statement has an error and you have chosen to edit it rather than cancel the ODBC query.

Tables

Insert a table name into the current SQL statement at the current cursor position using the ODBC Insert Table/Column Name dialog.

Columns

Insert a column name into the current SQL statement at the current cursor position using the ODBC Insert Table/Column Name dialog.

OK

Closes the dialog and runs the edited SQL statement.

Cancel

Closes the dialog and run the original/unedited SQL statement.

See Also

SQL Statements
ODBC Databases
Create New Database Table from Spreadsheet
Insert Spreadsheet into Database
Merge Spreadsheet into Database
Run ODBC Export Link (GLK) file
Spreadsheet Export Menu
Spreadsheet Add Data Menu
Spreadsheet New Menu
Using ODBC with 64bit Windows
DBIMPORT procedure
DBEXPORT procedure

Updated on March 15, 2019

Was this article helpful?